PPM Proxies Firewalls

Installing CPAN Modules on ActivePerl 5.18 and Later

CPAN is a critical library for Perl programmers, and knowing how to install modules from this repository into ActivePerl is important. In a prior blog we showed how to do the installation on older versions of ActivePerl, and in this one we've provided a new step-by-step guide for those on ActivePerl 5.18 or later.

While we include a wide variety of modules in ActivePerl, you may want to utilize additional modules from CPAN. Once you have found a module you like, you have two choices: